Android StudioにてAndroid 7(Nougat)で新規作成した場合に6.0(Marshmallow)の実行にできない事で悩んでる

ぶっちゃけ解決はしていないBlogである。
ま、解決すればまとめたいと思うんだけれども現在、まだ動いていない;;
Android StudioにてAndroid 7(Nougat)で新規作成した場合に6.0(Marshmallow)の実行にできない事で悩んでる

どうにも、新規作成で7.0 Nougatを選択してしまい、ライブラリを作っていて慌てて修正するときにどうにも行かない…
7.0を消して6.0を入れてもGradle dependenciesで7.0の24系だけしか引っかからない
と言うかSDK Managerで強制的に入れ替えると、Gradleのdependenciesが消される(めんどくさい)

なんとも微妙な状態。
しょうが無くdependenciesを24系を指定して、BuildToolsVersionを23系にすると違うと怒られる
それでCompile使用とするとCompile SDK Versionと違うと怒られる。24系既に無いよ >。< そんな感じで行き止まり。 ま、新規にプロジェクトを作成するベ


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です